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Welcome to the Virtual Light Lab
The Virtual Light Lab is a computer simulation of a large stage
lighting laboratory. It provides a variety of simple tools for
rapidly creating and modifying lighting looks and stage pictures.
Lighting design ideas can be explored, compared, presented,
discussed, modified, and printed. The lighting ideas developed
in the Virtual Light Lab can be used to guide creation of a full
lighting plot for a specific real-world stage.

Quick overview
Virtual Light Lab provides a means to light figures and arrange
them on a stage, light a backdrop image behind them, record
these stage setups as scenes, and play the scenes back for
review and discussion.

Three prototypical models are included: a male and a female
figure and a geometric sphere. Multiple copies of these models
can be placed anywhere on the stage, and each copy can be
painted with any color, and can be lighted individually.

Models can be illuminated from 70 different angles, using a
library of over 700 industry standard filter colors, plus over
1,300 RGB and CMY color mixes. Colors can be changed
instantly, light intensities set and balanced, and a breakup
template can be dropped into any light.

The Virtual Light Lab stage has four plain backdrops (white,
blue, grey and black), and a color swatch backdrop useful for
observing the effects of colored lights on a range of surface
colors. You can also import any graphic image and use it as a
backdrop. The backdrops can be lighted from top and bottom
using eight different colors.

When you have lighted the models and composed a scene, you
can record the stage setup into the scene list. The Slideshow
window can display recorded scenes at full screen size and
show timed fades from one scene to the next. Any recorded
scene can be reloaded onto the stage for further modification.
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Virtual Light Lab is a tool for working designers as well as
students and teachers of lighting design. It provides an easy
way to demonstrate principles of lighting angles and additive
color mixing, to explore the psycho-emotional effects of color
and composition in the context of stage lighting, to explain
lighting ideas to a director or choreographer, or just to play in a
very well-equipped small theatre.

This guide will take you through every step from installation to
lighting complete scenes. Virtual Light Lab is actually very easy
to use, which is why this booklet is so thin. We suspect you
don’t want to spend all day reading a manual anyway.

2



System Requirements
Macintosh version

Virtual Light Lab requires an Apple Macintosh 400 MHz PowerPC
G3 or faster with at least 128MB of RAM memory and at least 8
megabytes of disk space or equivalent running Mac OSX 10.2.6
or later. A color monitor with a resolution of at least 800x600 is
required with colors set to thousands or millions (preferred).
QuickTime is required before installing VLL3.
Visit http://www.apple.com/quicktime/   to download the free
QuickTime Player.

Windows version

Virtual Light Lab requires a  Pentium processor-based PC or
compatible computer with at least 128MB of RAM memory and
at least 10 megabytes of disk space or equivalent running
Windows 98, ME, 2000 or XP. A color monitor with a resolution
of at least 800x600 is required with colors set High Color 16 bit
or True Color 32 bit (preferred).
QuickTime is required before installing VLL3.
Visit http://www.apple.com/quicktime/ to download the
QuickTime Player.

Installing Virtual Light Lab
Macintosh CD version

1. Insert the Virtual Light Lab CD . Open it if its window is
not open.

2. Open the “for Macintosh OSX” folder.
3. If there is a “Read Me” file, open it and follow any

additional instructions.
4. Drag the VLL3 folder to your applications folder.
5. Eject the CD and store it in a safe place.

Macintosh download version

1. Unstuff the download archive if it is not already.
2. Open the folder.
3. If there is a “Read Me” file, open it and follow any

additional instructions.
4. Drag the VLL3 folder to your application folder.
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Windows CD version

1. Insert the Virtual Light Lab CD . Open it if its window is
not open.

2. Open the “for Windows” folder.
3. If there is a “Read Me” file, open it and follow any

additional instructions.
4. Drag the VLL3 folder to your programs folder to copy it.
5. Eject the CD and store it in a safe place.

Windows download version

1. Unzip the download archive if it is not already.
2. Open the folder.
3. If there is a “Read Me” file, open it and follow any

additional instructions.
4. Drag the VLL3 folder to your programs folder.

Registration
To use Virtual Light Lab just double-click the Virtual Light Lab
icon. It will operate in demo mode until registered. In demo
mode only the sphere model is available, and you cannot save
or open show files.

After purchasing Virtual Light Lab, contact Future Light with
your serial number and desired registration name to obtain a
registration code. When you have received your registration
code, choose the Register command under the Help menu and
enter your registration name, serial number, and registration
code. Click OK and you will see a confirmation message.

Should you see a registration failure message, recheck all
registration information, paying careful attention to
capitalization and punctuation in the registration name, which
must exactly match the name registered with Future Light.
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Virtual Light Lab has two types of windows. There is a Stage &
Scenes window, and each model on the stage has an individual
Lighting window.

Lighting Window

In the Lighting window the model is shown surrounded by a
virtual grid where lights can be placed. Color palettes and
intensity controls are at the bottom of the window. To the right
is a box of lights, a template, and a paint brush. We will explore
all of these controls in the next few pages.

The grid
This grid is a simple means for establishing the direction from
which you want light to fall on the model; the grid does not
actually exist on the stage. Light sources can be located at any
grid intersection point, or at the tic marks on the lines at the
top and bottom of the image. The top line is a front-of-house-
cove angle, with box-boom-like positions on either side. The
line below the cove line is a lower, balcony-rail-like frontlight
angle. The line below the model is a footlight position.
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Lights
Lights can be moved, dimmed, colored and can have templates.
Other lights can be added, lights can be viewed individually or
together, and overall light levels can be modified. Schematic
light beams can be displayed, and information about the
imaginary location of each light can be called up.

Positioning a light
When a Virtual Light Lab model is added to the stage, it is
initially lighted by a single fixture. Click on the light and drag it
to another intersection. The light will automatically refocus to
the model.

Dimming a light
The white square around the light indicates that it is currently
selected and therefore controllable from the panel in the lower
part of the window. The intensity fader strip is at the right side
of the control panel. Drag on the fader strip to adjust the
intensity level. You can also click on the five intensity buttons to
make major adjustments, or click on the fader strip to set a
level to the nearest 10%. The percentage intensity is displayed
next to the light, and the circle itself appears as a pie wedge
showing at a glance how bright the light is.

You can also quickly toggle a light on or off by double-clicking
the light itself. If a light is on, double-clicking will turn it off.
Double-clicking again will turn it on at full brightness.

Intensity can be set from the keyboard by typing any single
digit. To set a level of 50% type 5. To set 30% type 3. Type 0
(zero) for off, and F for full. To set more precise levels type =
and then the two-digit level, for example =85, or =07.

At low levels lights become redder, as an incandescent lamp
does.
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Color
The main color palette contains over 700 industry standard
color designations. The palette’s top row includes pure primary
and secondary colors useful for color theory demonstrations.
Use the scroll bar at the right side of the palette to see more
colors. At the end of the palette is a small selection from the
range of colors available from a Wybron CXI color mixing
system.

Frequently used colors can be dragged to the Quick Color
palette for, well, quick access.

Color filters
Coloring a light is as easy as dragging a color filter from the
color palette to the light. To remove the color from a light put
the no-color (NC) clear filter into the light, or drag the light to
the color palette.

The color of the “selected” lights can be changed by double-
clicking on any color in the palette. The chosen color will
immediately be placed in the currently selected lights.

You can also change the selected lights’ colors by typing the
color designation. Type L165 then press enter key and the
selected lights will be changed to Lee 165. Type N and then the
enter key for no color.

Color mixes
New technology allows lights to produce colors without using
standard filters. LED-based fixtures use primary red-green-blue
color mixing, while moving lights typically use subtractive cyan-
magenta-yellow (sometimes called amber) color mixing. Virtual
Light Lab provides over 1,300 of these color mixes through
keyboard color selections.

Type RGB123 to select red 10%, green 20%, blue 30%. Type F
for 100% and 0 for 0%. Thus pure red = red 100%, green 0%,
blue 0% = RGBF00. A pale green is RGB7F7. A rich amber is
RGBF60. Note that in additive colors RGB000 is black (no color
on) and RGBFFF is white (all color on), while in subtractive
colors CMY000 is white (no color subtracted) and CMYFFF is
black (all color subtracted).
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Custom colors
If 700 color filters and 1,300 mixes are not enough, you can
create over 63,000 additional colors using the standard
Macintosh or Windows color picker. Hold down the option key
(Macintosh) or Alt key (Windows)  while clicking a light to
display the color picker. Create a color, click OK, and your new
color will be put into the light. The word “CUST” next to a light
indicates that it has a custom color which was created this way.

Random colors
When artistic inspiration fails, Virtual Light Lab can pick colors
for you. Choose Lights>Random Colors to randomly select
palette colors for all of the lights. After looking at a few sets of
Virtual Light Lab's color choices, yours will probably begin to
look much better. If they don't then it's a sign that you should
come back to color choices at another time.

Color accuracy
It is important to note that a computer monitor cannot begin to
display the wide range of colors we can see on the stage.
Colors which are highly saturated are impossible to represent
accurately on screen. We felt it valuable to include every
standard filter number and assign to each the closest
displayable color. The alternative would have been to leave out
many popular colors which cannot be displayed accurately.

Each filter number calls up the closest displayable
approximation of the filter color. Two filters which are in reality
different colors may look the same in Virtual Light Lab because
they are both undisplayable and are represented by the same
“closest displayable color” on screen.

Since Virtual Light Lab uses the full color range of your
computer’s display hardware, you may find that increasing the
brightness setting on your monitor will improve the visibility of
shadow detail and deeper colors.

Always double-check filter colors using a manufacturer’s swatch
book before using them on the stage. There is no substitute for
putting real filters in front of real lights when critical color
choices must be made.
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Templates
To add a pattern to any light, drag from the template icon,
below the lights supply box, to a light. A general soft breakup
texture is added to the light, and a “T” appears on the light to
indicate that it has a template. You can put templates into all
selected lights by double-clicking the template icon, or typing T
for Template.

To remove a template, drag the light to the template icon. To
remove templates from all selected lights type O for Open
beam.

Adding more lights
To add a new light, simply drag one from the brown supply box
and place it at any intersection on the grid. The new light will
immediately be turned on and focused at the model. You can
hang up to 70 lights, one at every grid position, if you desire. A
short-cut to add a new light: hold down the control key then
click on a grid intersection.

The currently selected light always has a white square around
it. This is the light which is being addressed by the control
panel. To select more than one light, hold down the shift key
while clicking on each light, or drag a selection rectangle
around the desired lights. When multiple lights are selected any
intensity or color change will apply to the entire group.

Removing a light
To remove a light from the grid simply drag it back to the
supply box. To remove multiple lights, hold down the shift key
while clicking on each light, then drag any one of the selected
lights to the supply box to remove them all.
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Dissecting the look
Virtual Light Lab provides an easy way to observe what each
individual light is doing in a lighting setup. Selecting the Solo
command in the Lights menu causes all lights to go out except
the currently selected light. While in solo mode, clicking on
another light to select it causes the first light to be extinguished
and only the new one to be seen. Select the Normal command
in the Lights menu to view the combined effect of all lights
again.

Magnifying the view
Select the Magnify command in the Windows menu to display
an enlarged view of the model in the Magnify window. Click the
Copy button in the magnify window to copy the image the
clipboard for pasting into other applications.

Seeing the light
Select the Show Beams command from the Lights menu to
display schematic light beams. This diagrammatic overlay
makes clear which colors are illuminating the model from which
directions. Select the Show Beams command again to turn off
the beam display. A similar feature in the Stage window
displays directional color keys for each model.

Position information
Click on a light, then choose Show Info from the Lights menu to
display information about the light. Its scale location and
incident angles are displayed.

Backdrops
You can select backdrops and control backdrop worklight from
the Backdrops menu. To change backdrop lighting, position, or
size, or to import a new backdrop image, the Stage window
must be front most.
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Information Overload?
Virtual Light Lab allows you to concentrate on visual design
concepts before addressing the physical implementation of the
design. It allows you to think about color and direction and
relative intensities, without the distractions of wattages and
beam sizes and throw distances.

Those details are important, but are better addressed with
other tools after the design vocabulary is developed in Virtual
Light Lab. For that reason there is no specific fixture, wattage
and lens information in Virtual Light Lab. The distance and
directional angle information will provide a basis for you to
scale the model's lighting for your own stage.
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Stage Window

The stage window is where models are arranged on the stage,
where all backdrop adjustments and lighting are done, and
where stage setups are then stored as scenes.

Backdrop lighting
In the stage window four-circuit color mixing is provided for
backdrop lighting. The four lights above the stage image
represent the circuits lighting the top of the drop, the four
lights below the stage represent the circuits lighting the bottom
of the drop. They behave just like the lights in the lighting
windows except that they are permanently installed; you
cannot move or remove them.

Initially they are colored white, red, green and blue. The colors
can be mixed by selecting each circuit in turn and adjusting its
level from the control panel. You can replace the colors by
dragging other colors from the palette to each light.
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Selecting a backdrop
In the Backdrop menu you can choose from six different
backdrops:

White is a plain white field.
Blue is a field approximately the color of sky blue cyc cloth.
Black is a completely black background.
Grey is a 50% grey field.
Colors is a pattern of color samples. The colors on the

backdrop will appear as they would under the mix of
colors from the cyc lights. View the drop under white
light to see the actual colors.

Image displays an image you have imported, as described
below.

Images
You can also use any image as a Virtual Light Lab backdrop.
Copy an image from a paint program, clipart collection, photo
library, etc. Return to the Virtual Light Lab Stage window and
choose Edit>Paste. The image will be installed as the
backdrop. To import an image from a file, use the
Backdrop>Import Image command.

Like the Colors drop, colored background images will react
correctly to backdrop lighting colors. With a scanner or digital
camera you could capture an image of a scenic elevation, paste
it into Virtual Light Lab, add some models, and light it all to
create a sense of how the actual scene might look under stage
lighting.

The backdrop can be positioned and sized after being installed.
Drag the backdrop image to position it. Hold the option key
(Macintosh) or alt key (Windows) then drag up or down to
change the image size. If you want to scale the size of the drop
more accurately to the figure models choose the
Backdrop>Grid command to display an alignment grid. The
lines on the grid are 5 feet apart.

When you are happy with the image size and position you can
lock it with the Backdrop>Lock command. Clicks on the
background will not move the backdrop while it is locked.
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To aid in positioning a backdrop, the backdrop worklights can
be turned on. Use the Backdrop>Worklight command to turn
them off and on. When the worklight is off, the backdrop will
only be visible after you turn on the top or bottom backdrop
lights.

Models
Models are added from the Model>Add sub menu. The models
listed are those found in the Models folder. If the message
"Could not find models folder" appears in the Add sub menu,
check that the Models folder is in the same folder as the Virtual
Light Lab application, and that you are not actually using a copy
of the application that is somewhere else.

Additional models will be available. Virtual Light Lab
models can be installed by dropping them into the Models
folder.

Model color
Models can be painted. To paint a color onto a model, choose
Model>Paint Model, or click on the paint brush icon in the
Lighting window. The standard color picker window will appear.
Select a color and click OK. The model will now be painted this
color and its appearance under colored lights will change
accordingly. The color of the paint brush icon always indicates
the model's color under white light.

Upstage/Downstage
Each model exists in its own upstage/downstage plane. To
change the upstage/downstage order of models, select a model
and use these Model menu commands:

Move Forward moves model downstage
Move Back moves model upstage
Move To Front moves model fully downstage
Move To Back moves model fully upstage
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Color keys
To see what general
lighting systems and
colors are being used
you can turn on a color
key diagram for any or
all models. Select a
model and choose
Model>Show Color
Key. Lines indicating
lighting color and
direction are shown
behind the model.
When you move a
model its color key and
its lighting move with it.

It is important to
understand that the
fundamental design
element in Virtual
Light Lab is the lighted
model. Placing lighted
models together on
the stage and looking
at the color keys
begins to reveal the
types of lighting
systems that will be
required to create the
lighting for the scene.
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Scene list
To save a stage setup as a scene, choose Scene>Record. A
thumbnail picture of the scene will be added to the scene list.
Click on the space next to the thumbnail picture to type a note
if you like. At the right side of the scene list is the timing used
to fade into the scene when viewing it in the Slideshow window.
Click the number to edit it.

To reload a scene onto the stage, click on the thumbnail picture
and then choose Scene>Load. Wait a few moments while
Virtual Light Lab restores the backdrop and models. Now you
can continue working on the scene exactly as it was in when
you recorded it.
Virtual Light Lab does not open Lighting windows for models in
recorded scenes until you choose to change the lighting of a
model by double-clicking the model or selecting Model>Light
Model.

The revised scene can be recorded as a new scene using
Scene>Record, or you can click on a thumbnail picture to
choose a scene to be replaced, then use Scene>Update.

The order of scenes can be changed by dragging the scene
thumbnail pictures up or down the list. To view the recorded
scene sequence, open the Slideshow window by using
Windows>Slideshow.
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Slideshow window

The slideshow window lets you display the scenes at a larger
size (full-screen size if you maximize/zoom the window) and
provides controls for stepping through the sequence. The five
button controls work as follows:

First jumps to the first recorded scene
Back jumps back one scene
Play fades to the next scene in the number of seconds

specified in the scene list
Next jumps to the next scene
Final jumps to the final recorded scene

The scene's caption is displayed to the left of the control
buttons, and can be edited there as well.
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Files
A Virtual Light Lab scene list can be saved as a file for later use.
Choose File>Save As… enter a name in the dialog box, and
click the Save button. Virtual Light Lab will create a folder with
the specified name and place in it a file named VLL3show.vll
and another folder containing all of the images it needs (scene
thumbnails, backdrop image, and other elements). If you need
to copy a Virtual Light Lab show, you must copy the entire
show folder.

Use the File>Open… command from the file menu to open a
saved show. Navigate to the VLL3show.vll file within the show
folder and click Open.

You can add a saved show to a current show by using
File>Add Show. The new show's scenes will follow the current
show's scenes in the scene list. If the added show has a
backdrop image, it will replace the backdrop image used in the
current show. A future update to Virtual Light Lab will allow
multiple backdrop images in one show.

Virtual Light Lab show folders are completely interchangeable
between Macintosh and Windows systems.

Printing
Virtual Light Lab can print Lighting windows, Stage setups, or
Scene lists.

File>Print Lighting prints the lighting setup in the front
Lighting window. The lighting grid showing all lights with their
colors and intensities, the paintbrush icon showing the model
paint color, and the image of the lighted model are printed on
one page.

File>Print Stage shows the Stage & Scenes window stage
image as it appears on the screen, including model color keys
and backdrop worklight and alignment grid if selected.

File>Print Scenes shows eight (or nine in landscape
orientation) thumbnail scene pictures with captions per page.
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Summary
That’s all there is to it. With the tools we have discussed here
you can create literally billions of scenes. We hope you enjoy
using Virtual Light Lab for many years to come. It will always
be ready to answer a quick question, try a new idea or just play
around with lights.

Contacts
Future Light
Please direct any questions or problems to Future Light, Inc.,
the distributor of Virtual Light Lab.
email: info@future-light.com
web site: http://www.future-light.com
phone: 800-877-2334 216-475-5511
fax: 216-475-6376
mail: Virtual Light Lab Support Future Light, Inc.
18370 South Miles Road
Cleveland, OH 44128

West Side Systems
Virtual Light Lab was developed by Eric Cornwell and West Side
Systems.
website: http://www.WestSideSystems.com
email: info@WestSideSystems.com
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Appendix 1: Shortcuts

Position a light Click on a light and drag to intersection
Add a light [CONTROL] + click on intersection
Select multiple lights [SHIFT]  + click on each light

Intensity
Toggle Light ON & OFF Double click on a light
10% increments Single digit : 0 thru 9 , F
Exact percentage =##, Equal + 2 digits

Color
No color N+[ENTER]
GAM color G + color number
Lee color L + color number
Rosco color R + color number
RGB color RGB###, # is each color’s intensity
CMY color CMY###, # is each color’s intensity
Custom color Select light while holding

[OPTION] - Macintosh
[ALT] - Windows

Random color Menu: Lights>Random Color

Template/Gobo - add Select light + T
Template/Gobo - remove Select light + O

Custom backdrop
Reposition Click on backdrop and drag
Resize [OPTION] + click on backdrop for Macintosh

[ALT] + click on backdrop for Windows

Model
Paint Click on paintbrush

20


	The Legal Stuff
	Contents
	Overview
	System Requirements
	Installation
	Registration
	Lighting Window
	The grid
	Lights
	Positioning
	Dimming
	Color
	Color filters
	Color mixes
	Custom colors
	Random colors
	Color accuracy

	Templates
	Adding/Removing lights
	Solo
	Magnify
	Beams
	Info
	Backdrops
	Information Overload?


	Stage Window
	Backdrop
	Lighting
	Selecting
	Images

	Models
	Model color
	Upstage/Downstage
	Color keys

	Scenes

	Slideshow window
	Files
	Printing
	Summary
	Contacts
	Appendix 1: Shortcuts



